Miss Mosquita (Teil 3)

Mosquita 3Baugruppe 4, der VFO, ist auch fertig. Leider nicht ganz so reibungslos wie die vorherigen Stufen.

Das Bestücken der Teile ging wie geplant. Einzige Ausnahme war ein falsch positionierter Kondensator der aus- und wieder eingelötet werden musste. Die FETs wurden mit der gehörigen Vorsicht in Bezug auf ESD behandelt, so dass es hier auch keine Probleme gab. Das Wickeln der Spule war mühsam, aber O.K. Zum ersten Mal habe ich erfolgreich den Lackdraht mit der „Blob-Methode“ abisoliert (mit einem Tropfen Lötzinn wird der Lack einfach abgebrannt). Der Trick ist die richtige Temperatur. Da der Lack erst bei 350°C anfängt, sich zu zersetzen, muss die Temperatur am Lötkolben etwas höher sein. Man ist ja Ingenieur, also zur Sicherheit noch etwas drauf, und mit 390°C funktioniert die ganze Sache ganz famos!

 

Beim Testen kam die erste Ernüchterung: die Frequenz des Oszillators liegt viel zu hoch – anstatt 3000 kHz bei 3156 kHz. Die Anleitung spricht vom Verschieben der Wicklungen, bis die Frequenz stimmt. Toll, zu eng gewickelt, lässt sich kaum verschieben. So ein Mist.

 

Also die Spule ausgebaut, vorsichtshalber mal die Induktivität gemessen und zurückgerechnet, welche Wert die Spule eigentlich haben müsste. Ist-Wert der Spule liegt bei 8,9 uH, mein Taschenrechner spricht von 9,9 uH. Ziemlicher Fehler. Also einfach eine neue Spule wickeln und dieses Mal 48 statt 46 Windungen. Nach dem Einlöten ergibt sich ein neuer Wert von ca. 3050 kHz. Immer noch zu hoch. Leider wieder zu eng gewickelt.

 

Spule wieder ausgebaut, Windungen zusammengeschoben, wieder eingelötet mit etwas mehr Spiel … 2950 kHz. Ob das noch mal was wird? Dummerweise habe ich die Wicklungen mit ein wenig Sekundenkleber fixiert, den ich jetzt nicht mehr lösen kann. Also wieder ausgebaut …

 

 

 

Aber jetzt ist zumindest klar gestellt, dass die Zielfrequenz mit den Werten im Bereich des Möglichen liegt. Nach ein weiterem hin und her habe ich endlich die Zielfrequenz von 2998 kHz für die untere Grenze erreicht und fixiert. Entgegen der Anleitung habe ich kein Harz oder Hartkleber, sonder Sekundenkleber benutzt. Geht genau so gut und hat so gut wie keine Auswirkung auf die Induktivität. Falls der Kleber nicht richtig aushärtet, einfach ein wenig Aktivatorspray drüber.

 

Letztes Problem: Die obere Frequenz liegt zu tief – anstatt bei 3040 kHz nur bei 3035 kHz. Ein wenig Messen ergab merkwürdige Spannungswerte am Poti. Kein Wunder, wenn man die Anschlüsse vertauscht!! Wie peinlich!!

 

Insgesamt hat die vierte Baugruppe erheblich länger gedauert als erwartet. Schade, ich hatte gehofft, heute noch die nächste Baugruppe fertig zu stellen, dann wäre der Empfangsteil vollständig und ich hätte ein richtiges Erfolgserlebnis gehabt. Na ja, morgen ist auch noch ein Tag.

 

Leave a Reply

Your email address will not be published. Required fields are marked *